当前位置:首页 > 范文 > 文秘写作 > 正文
文章正文

http://192.168.100.1/

范文 > 文秘写作 > :http://192.168.100.1/是由美文导刊网(www.eorder.net.cn)为您精心收集,如果觉得好,请把这篇文章复制到您的博客或告诉您的朋友,以下是http://192.168.100.1/的正文:

http://192.168.100.1/篇一

http192.168.1.1路由器设置问题大全

http192.168.1.1路由器设置问题大全(含http192.168.0.1)

初学者一定对看到192.168.1.1或192.168.0.1这很想知道,这样理解192.168..这一类型的都是内网地址。

常用于内部局域网,是Internet的保留地址, 用于内部私有网络

所谓内网地址是在局域网中使用的IP地址 .专业术语就是我们说的 A类地址 内部地址,非标准的。有关网关的定义192.168.1.1是数据超出本网段去的第一站.

192.168.1.1或192.168.0.1只是局域网的一个IP(内部地址,网络中保留的地址),对于因特网还有一个唯一的IP于之对应.别混淆了.

工作局域网中可使用的IP有5类:

1.10.x.x.x

2.172.x.x.x

3.192.x.x.x

4.224.x.x.x

5.240.x.x.x

X可随意设置,范围1-254这5类地址是局域网专用保留地址,是不允许在互联网上出现的.

说到这里应该有个初步的了解了吧,这个一般是路由器的web管理网址。账号和密码根据路由器的品牌不同而不同。有admin admin

admin (空)root 123456等!

下面举出有关常用的192.168.1.1或192.168.0.1 路由默认的admin和password

艾玛 701g 192.168.101.1 192.168.0.1 用户名:admin 密码:admin 用户名:SZIM 密码:SZIM 艾玛701H 192.168.1.1 10.0.0.2 用户名:admin 密码:epicrouter

实达2110EH ROUTER 192.168.10.1 用户名:user 密码:password 用户名:root 密码:grouter 神州数码华硕: 用户名:adsl 密码:adsl1234 全向: 用户名:root 密码:root 普天: 用户名:admin 密码:dare

e-tek 用户名admin 密码12345

zyxel 用户名anonymous 密码1234

北电 用户名anonymous 密码12345

大恒 用户名:admin 密码:admin

大唐 用户名:admin 密码:1234

斯威特 用户名:root 密码:root 用户名:user 密码:user

中兴 用户名:adsl 密码:adsl831

1、全向QL1680 IP地址10.0.0.2,用户名:admin,密码:qxcomm1680, 管理员密码:qxcommsupport。 全向QL1880 IP地址192.168.1.1,用户名:root,密码:root 全向QL1688 IP地址10.0.0.2,用户名为admin;密码为qxcomm1688

2、TP-LINK TD-8800在IE输入192.168.1.1,户名admin,密码admin

3、合勤zyxel 642 在运行输入telnet 192.168.1.1 密码1234

4、Ecom ED-802EG 在IE输入192.168.1.1,用户名和密码都为root

5、神州数码6010RA,在IE输入192.168.1.1 用户名为ADSL,密码为ADSL1234

6、华为SmartAX MT800的初始IP是192.168.1.1,用户名和密码都为ADMIN,恢复默认配置的方法有两种,一种是连续按MODEM背后的RESET键三次,另一种是在配置菜单的SAVE&REBOOT里选择恢复默认配置。

7、伊泰克:IP:192.168.1.1 用户名:supervisor 密码:12345

8、华硕IP:192.168.1.1 用户名:adsl 密码:adsl1234

9、阿尔卡特 192.168.1.1 一般没有密码

10、同维DSL699E 192.168.1.1 用户名:ROOT 密码:ROOT

11、大亚DB102 192.168.1.1 用户名:admin 密码:dare 高级设置192.168.1.1docindex1.htm

12、WST的RT1080 192.168.0.1 usernameroot passwordroot

13、WST的ART18CX 10.0.0.2 usernameadmin passwordconexant usernameuser passwordpassword

{http://192.168.100.1/}.

14、实达V3.2 root root V5.4 root grouter

15、泛德 admin conexant 16、东信Ea700 192.168.1.1用户名:空 密码:password{http://192.168.100.1/}.

17、broadmax的hsa300a 192.168.0.1 usernamebroadmax passwordbroadmax

18、长虹ch-500E 192.168.1.1 usernameroot passwordroot

19、重庆普天CP ADSL03 192.168.1.1 usernameroot passwordroot

20、台湾突破EA110 RS23238400 192.168.7.1 usernameSL pswSL

21、etek-td的ADSL_T07L006.0 192.168.1.1 User Name supervisor Password 12345 忘记密码的解决办法: 使用超级终端的Xmodem方式重写Vxworks.dlf,密码恢复成:12345 22、GVC的DSL-802ER3A 10.0.0.2 usernameadmin passwordepicrouter usernameuser passwordpassword

23、科迈易通km300A-1 192.168.1.1 username passwordpassword 科迈易通km300A-G 192.168.1.1 usernameroot passwordroot 科迈易通km300A-A 192.168.1.1 usernameroot or admin password123456

24、sunrise的SR-DSL-AE 192.168.1.1 usernameadmin password0000 sunrise的DSL-802E_R3A 10.0.0.2 usernameadmin passwordepicrouter usernameuser passwordpassword 25、UTStar的ut-300R 192.168.1.1 usernameroot or admin passwordutstar 这些都是一些ADSL设奋的出厂时的默认初始IP,用户名和密码,是要调试这些设奋时必须要知道的东西。 一般调试这些设奋有三种方法,一种是最常见的WEB方法,就是在浏览器中填入设奋的IP,如QX1680,就是在浏览器地址栏输入10.0.0.2,出现提示栏后,输入用户名admin,密码qxcommsupport,就可以管理员设置界面了。最常见和最简单的就是这种方法。 第二种方法就是用TELNET的方法,telnet IP,如早期的合勤642,方法telnet 192.168.1.1,然后输入密码1234,就可以进入全英文的字符界面了。 第三种方法就是用厂商自带的配置程序来进入配置界面,如CyberLink 63076309KG 它使用在随Cybrlink 63076309KG带的光盘中DSLCom.exe, 出厂时默认值:路由IP地址 1 92.168.1.1密码 stm,由于这种方法没有前两种方法方便,所以现在的低端产品比较少采用了。 绝大部分产品的调试都是要先通过产品自带的双绞线连接设奋后,把本机网卡的IP设置成跟该设奋同一网段,再进行配置,如设奋被改了默认的IP或者密码,大部分都可以通过复位来恢复出厂默认值。最常用也是最有用的方法就是把设奋断电后,一直按住复位键,然后通电,持续一小段时间后就可以恢中达通CT-500 192.168.1.1 root12345

26.中兴adsl841默认IP:192.168.1.1,UserName:admin,Password:private 成都天逸 用

户名:admin 密码:epicrouter 上海中达 用户名:(随意) 密码:12345 各位用ADSL的朋友,在拿到ADSL猫后,应及时修改默认密码,以免被人所利用 ADSL MODEM初始地址及用户名密码大全 要调试这些设奋,要先把网卡的IP地址设置成跟这些ADSL设奋相同的网段

1、全向QL1680在IE浏览器的地址栏里面敲入IP地址10.0.0.2,的用户名是admin出厂时默认值:密码是qxcomm1680,管理员密码是 qxcommsupport

2、全向QL1880在IE浏览器的地址栏里面敲入IP地址192.168.1.1,的用户名是root出厂时默认值:密码是root

3、全向QL1688在IE浏览器的地址栏里面敲入IP地址10.0.0.2,用户名为admin;出厂时默认值:密码为qxcomm1688

4、CyberLink 63076309KG 它使用在随Cyberlink63076309KG带的光盘中DSLCom.exe, 出厂时默认值:路由IP地址 192.168.1.1密码 stm

5、TP-LINK TD-8800在IE输入192.168.1.1,户名admin,密码admin.

6、合勤zyxel 642 在运行输入telnet 192.168.1.1 密码1234,一直按住机身后面的的RESET复位键然后开机,保持几十秒就可以恢复出厂默认 值。

7、Ecom ED-802EG 在IE输入192.168.1.1,用户名和密码都为root

8、神州数码6010RA,在IE输入192.168.1.1 用户名为ADSL,密码为ADSL1234

9、华为SmartAX MT800的初始IP是192.168.1.1,用户名和密码都为ADMIN,恢复默认配置的方法有两种,一种是连续按MODEM背后的RESET键三 次,另一种是在配置菜单的SAVE&REBOOT里选择恢复默认配置。

伊泰克 http192.168.1.1 用户名:supervisor 密码:12345

华硕 http192.168.1.1 用户名:adsl 密码:adsl1234

阿尔卡特 http192.168.1.1 一般没有密码

同维DSL699E http192.168.1.1 用户名:ROOT 密码:ROOT

大亚DB102 http192.168.1.1 用户名:admin 密码:dare 高级设置界面:http192.168.1.1docindex1.htm WST的RT1080 http192.168.0.1 usernameroot passwordroot

WST的ART18CX http10.0.0.2 usernameadmin passwordconexant usernameuser password :assword

全向qxcomm1688 http192.168.1.1 高端设置密码是:qxcommsuport

全向qxcomm1680 http192.168.1.1 登陆ADSL的密码是qxcomm1680

实达 V3.2 root root V5.4 root grouter

泛德 admin conexant

东信Ea700 http192.168.1.1 用户名:空 密码:password

broadmax的hsa300a http192.168.0.1 usernamebroadmax passwordbroadmax

{http://192.168.100.1/}.

长虹ch-500E http192.168.1.1 usernameroot passwordroot

重庆普天CP ADSL03 http192.168.1.1 usernameroot passwordroot

台湾突破EA110 RS23238400 http192.168.7.1 username SL psw SL

etek-td的ADSL_T07L006.0 http192.168.1.1 User Name supervisor Password 12345 忘记密码的解决办法: 使用超级终端的Xmodem方式重写Vxworks.dlf,密码恢复成:12345

GVC的DSL-802ER3A http10.0.0.2 usernameadmin passwordepicrouter usernameuser password assword

科迈易通km300A-1 http192.168.1.1 username password assword

科迈易通km300A-G http192.168.1.1 usernameroot passwordroot

科迈易通km300A-A http192.168.1.1 usernameroot or admin password123456

sunrise的SR-DSL-AE http192.168.1.1 usernameadmin password0000

sunrise的DSL-802E_R3A http10.0.0.2 usernameadmin passwordepicrouter usernameuser password assword

UTStar的ut-300R http192.168.1.1 usernameroot or admin passwordutstar

这些都是一些ADSL设奋的出厂时的默认初始IP,用户名和密码,是要调试这些设奋时必须要知道的东西

一般调试这些设奋有三种方法,一种是最常见的WEB方法,就是在浏览器中填入设奋的IP,如QX1680,就是在 浏览器地址栏输入10.0.0.2,出现提示栏后,输入用户名admin,密码qxcommsupport,就可以管理员设置界面了。最常见和最简单的就是这种方法。

第二种方法就是用TELNET的方法,telnet IP,如早期的合勤642,方法telnet 192.168.1.1,然后输入密码1234,就可以进入全英文的字符界面了。

第三种方法就是用厂商自带的配置程序来进入配置界面,如CyberLink 63076309KG 它使用在随Cybrlink 63076309KG带的光盘中DSLCom.exe, 出厂时默认值:路由IP地址 1 92.168.1.1密码 stm,由于这种方法没有前两种方法方便,所以现在的低端产品比较少采用了。

绝大部分产品的调试都是要先通过产品自带的双绞线连接设奋后,把本机网卡的IP设置成跟该设奋同一网段,再进行配置,如设奋被改了默认的IP或者密码,大部分都可以通过复位来恢复出厂默认值。最常用也是最有用的方法就是把设奋断电后,一直按住复位键,然后通电,持续一小段时间后就可以恢复出厂默认值了

http://192.168.100.1/篇二

教你如何设置路由器

如何设置路由器上网 路由器共享上网教程 设置路由器

2008年11月24日 星期一 上午 00:40

今天写一个设置路由器共享上网的教程。高手就路过好了。

很多新手买了路由器回去后都不会设置,又跑回来问我说:“老板~你卖给我的路由器不行呀!”我狂汗!!! 马上转入正题!现在以TP-LINK R402+路由做示范!

注:TP-Link 路由器的默认IP地址是:192.168.1.1 用户名和密码都是:admin 第一步:接好网线,打开电源!开机~在桌面上右键点“网上邻居”-“属性”

1

弹出“网络连接”窗口,找到“本地连接”再点鼠标右键,选“属性”{http://192.168.100.1/}.

2

再到“本地连接 属性”,找到“Internet 协议 (TCP/IP)” 这一项,再点下面的“属性”,转到“Internet 协议 (TCP/IP) 属性”窗口,这里我们为其指定一个IP地址,如下图:

3

我们把IP设为:192.168.1.188 当然你可以把后面的188改为从2~254中的任意一个,看到有朋友问:电脑提示IP冲突,同一网关下不能有二个相同的IP地址,也就是说你在A这台机子把IP设置为192.168.1.100,然后B这台电脑的IP地址你就不能设置为192.168.1.100了,你可以在B这电脑上把IP改成192.168.1.101这样!子网掩码是默认的:255.255.255.0 网关就是路由的IP地址了。后面的DNS服务器就看你是什么网的,网络不一样,DNS也不一样。如果你不确定你的DNS服务器IP,那么可以在单机拨号的时候在“网络连接 状态”-“支持”中的“详细信息”中可以查看得到!如果你的DNS写错了的话,那么会很有可能打不开网页!所以在写DNS的时候一定要知道你的DNS服务器

IP是多少再填上去!如果你不能确定你的DNS服务器IP是多少的话,就选择自动获得IP和自动获得DNS服务器地址!但有可能在个别机子上会获取不了IP的情况!切记!

另外补充一点:由于市面上的路由器牌子较多,有TP-LINK、阿尔法、腾达、实达、同维、磊科„„等等,牌子不同的路由器,他它的默认IP也是不一样的!如有阿尔法的默认IP是:192.168.10.1的,也有的是192.168.0.1、

192.168.18.1等~所以在安装的时候一定要看清楚你的路由是的IP是多少。我们这里的是以TP-LINK为例子,TP-LINK的IP是:192.168.1.1的,上面有注明过了!所以我们在填IP是时候是按192.168.1.X,(X是2~254中的任意一位数)。如果你的路由默认IP是:192.168.0.1的话,那么你本的IP地址也要相应写成:192.168.0.X。各位在安装的时候必须看清楚!一般的路由器在路由器的背面都会有写明默认的IP地址、用户名和密码的!

好了,写好IP

之后就要进入路由器,把我们的宽带账号和密码输入进去了!打开“Internet Explorer”网页浏览器,这个地球人都知道了吧!以防万一还是发一张图吧,火星人可能还不知道!

4

打开IE{http://192.168.100.1/}.

,在地址栏输入路由器的IP:192.168.1.1后按回车键

5

弹出一个对话框,要输入用户名和密码。

6

防止新手弄错,这里输入的不是你的宽带账号和密码,而是你路由器的默认的账号密码。上面注明过了,用户名和密码都是admin,如果你的不是TP-LINK的路由器的话,那么请你参照你的说明书,里面都会有写明的了!你不要告诉我找不到!{http://192.168.100.1/}.

进到路由器的页面了: 路由不同这里显示的页面也会不一样的!

http://192.168.100.1/篇三

wifi模块参数设置方法

1.首先打开“串口调试助手”选择对应的电脑COM 口如:本机COM2 口,选择波特率115200,在发送中填入+++ 选择发送后会返回+OK。说明已经建立连接。如图所示:

2. 断开“串口调试助手”在WIFI 配置管理程序中选择打开对应的COM2 口

.

3. 启动WIFI 配置管理程序,选择对应的COM 口,在"设置"里选择相应的波特率

(模块默认是115200)然后点击如下图,搜索成功!(也可以不用选择COM 口和波特率直接点“搜索模块”这样也可以搜到但时间要长一点)

注意:采用以上方式对模块搜索成功后便可以对模块进行相关配置

4. 参数设置:根据您的所在无线网络的无线路由器(AP)设置参数修改模块设置中的参数,包括网络名称、加密方式、密钥等),给模块添加IP 地址相关参数。修改工作模式设置时,选中“启用自动工作模式” ,并设置您需要自动创建的连接的参数,参数修改完成后如右图所示,点击“提交修改” ,并在弹出的对话框中选择“立刻复位".

例如:

{http://192.168.100.1/}.

网络名称填:“yxdl1”

IP地址:192.168.1.100

子网掩码:255.255.255.0

网关:192.168.1.1

DNS服务器:202.96.134.133

协议类型:TCP

C/S模式:服务器

服务器地址:192.168.1.19

端口号:60000{http://192.168.100.1/}.

5. 选择“高级设置”出现下图。在网络类型中选择“自组网络”,“网络不存在时自动创建”也选上,其它的参数都可以默认,“确定”后,“提交修改”“立刻复位”就OK 了。

6,除了用串口来调试和设置wifi模块外,还可以用使用web网页配置,必须要保证模块已经成功连接到网络,打开ie浏览器,在地址栏输入无线模块ip地址后连接。用户名:admin 密码:000000

以下为:2012.03月 测试配电柜内(192.168.1.100) wifi设置参数如下:

本地电脑IP需要设置。

输入wifi 地址192.168.1.100 登录

http://192.168.100.1/篇四

TPlink路由器进不了192.168.1.1

TPlink路由器进不了192.168.1.1 检查步骤及解决方法:

1、 先保证后面的WAN口与MODEM是相连的,同时电脑插在1、2、3、4这一类的端口上;

2、然后路由器和MODEM都通电源后,先检查路由器上的指示灯是否正常。

3、保持线路正确却通畅后,打开电脑,首先来确认一下你的IP配置等是否正常,在“开始”里选“运行”,输入“cmd”后确定,然后在出来的界面里输入

“ipconfig”,查看本地连接的ip是否为192.168.1.X(X可以是2-254之间),默认网关是不是192.168.1.1,子网掩码是255.255.255.0,如果是这样的话,在浏览器里是一定可以打开路由配置页面的,地址栏输入:192.168.1.1

4、如果上面这一步无法通过的话就需要对你的IP进行配置了,一般方法是在网上邻居上点右键,然后选属性,在里面找到“TCP/IP”字样的一行双击进去修改IP,保持DNS为自动获取。(如果是VISTA或WIN7,选择IPV4的那一行)

5、进入路由的配置页面后,可以直接去“网络配置”的“WAN口设置”(我的路由器里是这样的名字,各品牌大同小异),然后在里将上网账户和上网口令修改正确就行了,不确实账户和口令的话可以打网络供应商的客服咨询。

6、假如还不行可先恢复一下出厂设置:在路由器的电源线插口旁有个小孔,找根针之类的东西,先将电源关闭,然后把针插进去顶住,开电源,等三秒后放开即可,再登陆路由器重设一下即可。 另外需要看一下与路由器所连的那个你电脑上的连接的IP是否与路由器在同一网段内.

7、路由器恢复出厂设置后,在电脑上打开IE,在地址栏中输入:192.168.1.1回车

8、再不行的话 开始——运行——cmd——ping 127.0.0.1 看看网卡通不通,确定网卡没有问题,就更换路由器,最好是可以有邻居的先借用那么10分钟,确定你的是否坏了。

如果是用无线路由的话,步骤大同小异,唯一不同的是不需要将有无线网卡的电脑与无线路由器用网线相连,其它配置方法相同。

但需要注意的是,无线可能会加密,你如果恢复了出厂设置,这个无线密码自然是没有了,需要重新设置,步骤参考说明书即可,没有说明书你可以直接联系我。如果有这个密码,你必须确保你电脑里有所存的那个连接到这个无线路由的配置的密码是正确的,事实上我帮不少寝室调过不能上网的问题,大多都是这种情况 ,因为改了无线的密码或是恢复了出厂设置,配置都正确但还是不能上网。

假如还不行可能是以下原因造成的:

路由器进不去192.168.1.1的原因①:ADSLMODEM开启了路由功能,且LANIP地址与路由器的LANIP地址相同。

目前多数无线路由器的默认LANIP(网关)是192.168.1.1,而许多生产

ADSLMODEM的厂家也将此值作为产品的默认LANIP,如此一来,用户一旦将两个设备连接到一起就会发生环路,电脑仍能从路由器获得到IP地址,在DOS命令行窗口中使用ipconfig命令可查看获得的IP信息,但无法ping通无线路由器。

由于绝大多数用户在使用无线路由器之前是用电脑直接拨号上网的,

ADSLMODEM的LANIP的值此时并不产生影响,所以用户往往会怀疑是无线路由器故障,其实不然。环路发生后,即使将路由器与ADSLMODEM断开,只保留路由器与电脑的连接,电脑还是不能ping通无线路由器,需要将路由器重启,甚至恢复出厂值。

无线路由器的复位过程一般是:通电情况下使劲按住reset键(在天线旁边有一个小圆孔,里面即是reset键)15秒以上,然后将设备断电重启。在将路由器复位后就只能将其与电脑连接,不能再连接到MODEM了。接着可以使用两个DOS命令ipconfig/release及ipconfig/renew将电脑的IP信息刷新(WIN98下用WINIPCFG)。当获得了新的IP地址后,可以使用ping命令检查一下,一旦能ping通无线路由器了,说明电脑与路由器的连接已正常。

然后启动浏览器,在地址栏中输入192.168.1.1后回车,就进入了路由器的配置界面,默认进入的是基本设置页面,ADSL的家庭用户通常只需在此页设置好ADSL的帐号和密码就行了,,对于这个故障,参见这里的详细说明: 。无线路由器最终还要连接到MODEM才能上网,而此时两者的IP地址仍旧相同,所以必须更改其中一个的LANIP。更改无线路由器的LANIP很简单,在设置完基本设置页面后,点击左边功能列表的局域网IP设置,在此将路由器的LANIP改为192.168.2.1,地址分配的范围也相应改为192.168.2.2~

192.168.2.100。待无线路由器更新设置完成后,再次使用前面介绍的

ipconfig/release和ipconfig/renew两个DOS命令来更新电脑的IP信息,若电脑获得了正确的IP(即192.168.2.*),说明路由器的设置已生效,现在可以将其跟ADSLMODEM连接了。最后再进入路由器的基本设置页面,点击“应用”,路由器就进行拨号了。同理,若路由器连接的不是ADSLMODEM,而是其他设备,只要两者IP相同,就会出现上面的问题,所以建议初次设置无线路由器时,先确定其他设备的IP,若不确定就不要将它的WAN口接到其他设备上,只用一台电脑接到LAN口之一。

进不去192.168.1.1的原因②:浏览器设置启用了代理服务器。

与第一种情形不同的是,此时从电脑ping路由器是通的,只是无法进入路由器设置页面。如若符合此描述,那么首先就应该检查一下浏览器的代理服务器设置,往往都是代理惹的祸:启动浏览器打开一个网页,选择工具菜单中的Internet选项→连接选项卡右下方的局域网设置,禁用代理服务器功能。 进不去192.168.1.1的原因③:电脑安装了多块网卡。

为了用来设置管理路由器,有些用户将安装了多块网卡在自己的电脑上,若未被使用的网卡设置不当,也会引起相同的后果,所以,在设置路由器时,除了正在使用的网卡,最好将其他网卡禁用,待完成了路由器的设置后再启用。

http://192.168.100.1/篇五

运行 输入cmd 进入dos窗口 输入telnet 192

进入路由器设置页面,查一下首页你的wan口状态,记录下获取到的dns地址,然后进dhcp服务器设置,手工添加dhcp参数里的dns地址。保存重启后看看问题能否解决? 如果故障依旧,你把dhcp参数里的主dns地址换成8.8.8.8或者4.4.4.4这样的通用dns再试试。

运行 输入cmd 进入dos窗口 输入telnet 192.168.100.1 回车 login后面输入root 回车 password后面输入admin 回车 wap>后面输入 get port config portid 1或者2.3.4.. portvid 后面就是 VLAN ID. PRI 后面是802.1p

用 (get port vlan portid 1 vlan all)回车获取VLAN ID 超级用户名密码

输入shell回车

输入grep telecomadmin /mnt/jffs2/hw_ctree.xml回车

烽火光猫修正路由:如果你直接到控制面板的管理工具里的服务项里去找telnet的

话,那是徒劳无功 的,因为默认根本就没有这一服务。当然,你可以通过如下方式搞定。“控制面 板” 一〉“程序” 一〉“打开

“telnet服务器”和“telnet客户端”确定即可。这样你再回“服务项”

板”--〉“管理工具”一〉“服务”或者“services.msc进入服务项列表 之后,找到telnet,可以看到它是被禁用的,此时你需要在“禁用”右键选择“属 性”并在里面将“禁用”改为“手动”,然后再启动状态栏右键选择“启动”。这样 你机器的telnet服务就启动啦。

http://192.168.100.1/篇六

练习3:常见交换机配置

实验四 配置交换机的远程登录功能

一、实验背景

学校有20台交换机支撑着校园网的运营,这20台交换机分别放置在学校的不同位置。作为网络管理员需要对这20台交换机做管理,通过前面学习的知识,我们可以通过带外管理的方式也就是通过console口去管理,那么管理员需要捧着自己的笔记本电脑,并且带着console线去学校的不同位置去调试每台交换机,十分麻烦。

校园网既然是互联互通的,在网络的任何一个信息点都应该能访问其他的信息点,我们为什么不通过网络的方式来调试交换机呢?通过telnet方式,管理员就可以坐在办公室中不动地方地调试全校所有的交换机。

telnet方式是交换机的带内管理方式。

提供带内管理方式可以使连接在交换机中的某些设备具备管理交换机的功能。当交换机的配置出现变更,导致带内管理失效时,必须使用带外管理对交换机进行配置管理。

二、实验任务

设置交换机的telnet登录功能。

三、实验拓扑

主机1(FastEthernet

交换机1(FastEthernet0/1)

主机1(RS 232交换机1(Console)

主机2(FastEthernet2(FastEthernet0/1) 主机2(RS 2322(Console)

交换机1(FastEthernet12(FastEthernet1/1)

四、实验步骤

1、添加两台计算机,类型为图示类型,按图示命名;

2、添加两台交换机,类型为图示类型,按图示命名;

3、将以上设备按网络拓扑图结构及连线提示连接起来;

4、设置主机IP地址;

PC1:192.168.100.1/24

PC2:192.168.100.2/24

主机的IP地址,在本实验中要与交换机的IP地址在一个网段。

5、在主机1中用超级终端通过Console口登陆进入交换机1的管理界面;

交换机支持多个虚拟终端,一般为16个(0-15)。设置了密码的虚拟终端,就允许登录,没有设置密码的,则不能登录。

! 进入全局配置模式

Switch>enable

Switch#conf t

Switch(conf)#hostname SW1

! 进入接口配置模式

SW1(conf)#interface vlan 1

SW1(conf-if)#ip address 192.168.100.101 255.255.255.0

SW1(conf-if)#no shutdown注意一定要输入这个命令才能使设置生效,激活设置 SW1(conf-if)#exit

! 进入线路配置模式

SW1(conf)#line vty 0 15进入虚拟线程配置模式,在这个模式里可对telnet功能进行配置,配置远程登录端口0~15,0后面的数字的含义就是指:可供同一时间远程登陆的人数。比如,0 3 就表示同时可登4人。04同时登5人。

SW1(conf-line)#login允许以远程登录方式进行登录

SW1(conf-line)#password cisco配置telnet密码,默认的网络设备telnet的功能是关闭的,配了密码之后会自动打开

SW1(conf-if)#exit

SW1(config)# enable password abc配置进入enable模式的密码, 区分大小写

6、在主机2中用超级终端通过Console口登陆进入交换机2的管理界面; ! 进入全局配置模式

Switch>enable

Switch#conf t

Switch(conf)#hostname SW2

! 进入接口配置模式

SW2(conf)#interface vlan 1

SW2(conf-if)#ip address 192.168.100.102 255.255.255.0

SW2(conf-if)#no shutdown

SW2(conf-if)#exit

! 进入线路配置模式

SW2(conf)#line vty 0 15

SW2(conf-line)#login

SW2(conf-line)#password cisco

7、实验验证

(1)在主机1上ping 192.168.100.2、192.168.100.101和192.168.100.102

(2)在主机1上telnet 192.168.100.101和192.168.100.102

(3)telnet上192.168.100.101后,用show vlan命令查看交换机

vlan 1的信息。

五、实验结果

1、能否在主机1上ping通192.168.100.101,将屏幕拷屏如下?

2、能否在主机1上ping通192.168.100.102,将屏幕拷屏如下?

3、能否在主机1上telnet上192.168.100.101,将屏幕拷屏如下?

4、telnet上192.168.100.101后,能否进入特权模式,将屏幕拷屏如下?

5、在主机1的telnet 192.168.100.101界面上,将交换机1更名为自己名字的拼音,将屏幕拷屏如下:

6、在主机1的telnet 192.168.100.102界面上,将交换机2更名为自己名字的拼音,将屏幕拷屏如下:

7、在本实验中,你遇到什么问题?

http://192.168.100.1/由美文导刊网(www.eorder.net.cn)收集整理,转载请注明出处!原文地址http://www.eorder.net.cn/fanwen190807/

文章评论
Copyright © 2006 - 2016 www.eorder.net.cn All Rights Reserved
美文导刊网 版权所有