当前位置:首页 > 范文 > 文秘写作 > 正文
文章正文

http://192.168.0.100:8080

范文 > 文秘写作 > :http://192.168.0.100:8080是由美文导刊网(www.eorder.net.cn)为您精心收集,如果觉得好,请把这篇文章复制到您的博客或告诉您的朋友,以下是http://192.168.0.100:8080的正文:

http://192.168.0.100:8080篇一

OA系统操作手册

OA系统操作手册

目 录

1、协同工作 ......................................................................................................................... - 3 -

1.1 协同发起 ............................................................................................................... - 3 -

1.1.1登陆界面 .................................................................................................... - 3 -

1.1.2新建协同 .................................................................................................... - 4 -

1.1.3定义流程 .................................................................................................... - 4 -

1.1.4预归档 ........................................................................................................ - 6 -

2.2处理协同 ................................................................................................................ - 7 -

2.2.1登陆界面 ............................................................................................................ - 7 -

2.2.2处理协同 .................................................................................................... - 7 -

2、表单应用 ......................................................................................................................... - 8 -

2.1表单的发起 ............................................................................................................ - 8 -

2.2表单的处理 .......................................................................................................... - 10 -

3、文档管理 ....................................................................................................................... - 10 -

3.1文档查看 .............................................................................................................. - 10 -

3.2管理文档 .............................................................................................................. - 13 -

3.2.1新建文件夹 .............................................................................................. - 13 -

3.2.2文件的上传 .............................................................................................. - 14 -

3.2.3文件的授权 .............................................................................................. - 15 -

3.2.3文档的发布 .............................................................................................. - 17 -

4、公共信息 ....................................................................................................................... - 18 -

4.1公告的发布 .......................................................................................................... - 18 - - 1 -

4.1.1选择公告 .................................................................................................. - 18 -

4.1.2发布公告 .................................................................................................. - 20 -

- 2 -

1、协同工作

1.1 协同发起

1.1.1登陆界面

输入地址:(内网)

(外网)

1、输入用户名:姓名(汉字),初始密码:111111,点击登录;

- 3 -

1.1.2新建协同

操作步骤:

第一步:点击一级菜单【协同工作】,选择【新建事项】,进入新建事项页面,输入标题和正文内容。 第二步:单击此处添加标题,点击【插入】菜单,打开上传文件对话框,选择所要的附件上传。 第三步:点击流程输入框,弹出选人界面,选择事项的相关人员,确定流转方式是并行还是串行。

第四步:点击【发送】菜单,即完成协同事项的发送。流程到达节点会收到系统消息提醒。 图新建协同事项

具体操作见下图:

对于定义流程、预归档,我们做进一步的介绍:

1.1.3定义流程

1、建立流程,鼠标点击“流程”的下拉框,选择“新建”,出现选择人员的页面,如下图:

在下拉框中显示系统设置的所有组织结构;左区罗列该组织的所有人员;右区是选定需要在协同流程中执行的人。

- 4 -

2、鼠标点击左区,选择部门,根据选定的组织人员,选择人员,按“→”,选定到执行人区域;如果直接选择右边的“→”,表示整个部门被选定; 按“↑”“↓”进行发送顺序的调整。

根据工作的具体情况选择“并发”、“串发”、“多层”,具体见下图。 并发:

- 5 -

http://192.168.0.100:8080篇二

Apache 虚拟主机的配置方法总结

Apache 虚拟主机的配置方法总结:

虚拟主机

1. 在httpd.conf中找到Include conf/extra/httpd-vhosts.conf 把前面的#去除

2. 添加监听 如:Listen 8080

Listen 192.168.0.100:80

3. 删除或注掉 DocumentRoot "D:/Apache2.2/htdocs" # DocumentRoot: The directory out of which you will serve your # documents. By default, all requests are taken from this directory, but # symbolic links and aliases may be used to point to other locations. #

#DocumentRoot "D:/Apache2.2/htdocs"

4. 在配置extra/httpd-vhosts.conf时,如果要保留原来httpd.conf中默认的访问目录和域名,必须为默认域名也创建一个virtualHost,样例如下(监听端口是8080):

5. httpd-vhosts.conf配置如下:

NameVirtualHost *:8080

NameVirtualHost 192.168.0.100:80

在文档底部接着添加:

<VirtualHost 192.168.0.100:80>

ServerName njumasoft

DocumentRoot F:/php/UmasoftFrw

<Directory />

Options FollowSymLinks

AllowOverride None

Order allow,deny

Allow from all

Satisfy all

</Directory>

DirectoryIndex index.html index.php

CustomLog "logs\njumasoft-access.log" common

ErrorLog "logs\njumasoft-error.log"

</VirtualHost>

{http://192.168.0.100:8080}.

<VirtualHost 192.168.0.100:8080>

ServerName mysqld

DocumentRoot D:/Apache2.2/htdocs

<Directory />

Options FollowSymLinks

AllowOverride None

Order allow,deny

Allow from all

南京优玛软件 1 / 2

Satisfy all

</Directory>

DirectoryIndex index.html index.php

CustomLog "logs\mysqld-access.log" common

ErrorLog "logs\mysqld-error.log"{http://192.168.0.100:8080}.

</VirtualHost>

其它设置参见:

虚拟目录

1.找到"conf/httpd.conf" 文件,按如下示例设置: <IfModule dir_module>

DirectoryIndex index.html index.html.var index.php

Alias /mysql D:/Apache2.2/htdocs/phpMyAdmin

<Directory D:/Apache2.2/htdocs/phpMyAdmin>

Options MultiViews AllowOverride None Order allow,deny Allow from all

</Directory>

</IfModule>

注:以上配置均需重启Apache

南京优玛软件 2 / 2

http://192.168.0.100:8080篇三

锐捷网络自助服务系统使用手册

RG-SAM用户自助系统使用手册

一、访问自助服务

访问RG-SAM自助系统的完全地址是:,自助系统登录页面如下图1-1所示

图1-1

二、上网明细

如果你很关心自己过去一段时间内的上网情况,你可以通过此菜单清晰地了解自己的上网明细。简单来说,上网明细就是提供给你查询你个人曾经的上网情况的。

系统提供了3种方式供用户查询明细:

1. 通过“使用服务”查询:因为每一个账号在注册之初都会被SAM管理员关联好相应的服务,那么这里就可以根据你填入的服务名称为“internet7”来将相应的所有该服务的上网明细罗列出来;

2. 通过“上下线时间”查询:这个比较好理解, 查询结果就是你指定时间内上线或者下线的上网明细;

3. 通过“在线时长”查询:这个查询结果就是按照你在线时段的范围来查询明细。

如果3个条件都填写了,那么查询结果将是3个查询条件结果的交集。下面分别举例说明。 譬如,使用default服务的所有上网明细,你可以在使用服务栏填入“internet7”,如图2-1点击“查询”后,就将该账户曾经使用“internet7”服务的所有上网记录都罗列了出来。(注:使用服务必须填写internet7)

填写服务名

图2-1

如果你只想知道某一个时间段内上线的上网记录,那么就可以用“上下线时间”来查询结果。假设想查询上线时间从2008-08-13 13:00:00到2008-08-13 14:59:59这段时间内此账号所有的记录,就可以如图2-2填写。点击“查询”即可得到结果。下线时长查询同理。

填写上线时间(从) 填写上线时间(到)

图2-2

如果你想知道在线时间为某一时长的所有的上网记录,那么你就可以通过“在线时长”查询来得到自己想要的明细。 譬如, 我们要查询该账号所有在线时长在0分钟到5分钟的所有上网记录,就可以如图2-3 填写条件,然后点击“查询”即可获得查询结果。

图2-3

三、账务流水

如果你很关心自己过去一段时间内的账户变动情况,你可以通过查询账务流水来清楚地了解账户变动情况,实名登录到自助服务,然后点击“账务流水”菜单。

和查询上网明细非常相似,上网明细是反映该账号所有的上网情况的,账务流水就是反映该账号关联账户的费用信息。在这里,你能够自助查询到每一条账户变动的记录。

系统提供了3种方式供用户查询明细:

1. 通过“计费来源”查询:因为每一个账号在充值或是消费导致的账号变动总会对应某一个发生费用的原因,这里就是提供了所有的原因项, 选择一个你想查询的导致账户变动的原因项查询即可,如果不选择,则系统默认是包含发生费用的所有原因的全部结果

2. 通过“使用服务”查询:这个和上网明细中的含义一致,此处不再赘述。

3. 通过“生成时间”查询:这个查询结果就是按照你输入的生成时间的范围来查询账务结果,所有生成账务的时间在你指定时间区域内的结果将被罗列

如果3个条件都填写了,那么查询结果将是3个条件下查询结果都交集。下面举例说明在3个条件下的查询结果。

譬如,使用default服务的时长扣费且生成账务时间在2008-08-08 17:00:00与2008-08-08 17:30:00之间的所有账务流水结果。那么如图3-1分别输入3个条件

填写计费来源 填写服务名

填写生成时间(从) 填写生成时间(到)

图3-1

四、自助暂停和恢复

1、自助暂停

2、自助恢复

注:上网用户如在下一个计费周期不使用上网帐号,请选择登录自助服务系统自助暂停上网帐号,否则锐捷SAM计

费系统将会自动扣除下一个计费周期网络基本费用。如用户计费周期已过,上网帐号恢复之日则为新的计费周期;如在计费周期内重复暂停和恢复操作的,计费周期将不发生改变。

五、自助开通

一个账号在注册之初,SAM管理员审核的时候,一般就会被关联某个计费策略(每个周期按30元/月计费,限2G网络流量,周期内超过2G流量,按0.15元/M进行扣费)。你日后的上网消费会按计费策略约定的进行扣费,

如果你是周期计费用户,譬如下图所示的用户month_user,实名登录自助服务后点“自助开通”就会出现自助开通的界面,如图4-1所示

图4-1

账户中包含两种金额:余额和待扣款。余额是账户存储用户所剩余的可用来扣费的金额,计费时使用的是余额进行扣费。待扣款不能用来作为计费时的扣费金额,只能在用户自助开通时,将待扣款转换为余额。

这样实现的好处是,对于周期扣费的用户,一段时间内没有上网需求时,SAM服务器不能扣到“待扣款”中的资金,那么你在充值的时候可以放心的先把资金全部充到“待扣款”中。

下面我们就以month_user这个包月用户为例,看看这个功能怎么为他服务的。

用户month_user之前已经充了人民币1000元到“待扣款”用户,如图1-21红线圈定部分。此时的user只有3个月的包月需求(包月费率假设为100元/月),那么他就可以在自助开通的周期数的输入框输入数字“3”,然后点自助开通,如图4-2:

http://192.168.0.100:8080篇四

远程监控详细设置方法

DVR,采集卡远程监控资料

首先下载花生壳软件,再在花生壳网站上 /retype/zoom/7fc3f00e7cd184254b3535d1?pn=3&x=0&y=0&raww=483&rawh=375&o=png_6_0_0_87_54_544_421_893.25_1263.375&type=pic&aimh=372.6708074534161&md5sum=c9838119942b3690cb0081dd996921c8&sign=a6379f0b3c&zoom=&png=0-96301&jpg=0-0" target="_blank">

再点击:“DMZ主机”,将IP地址填写为“192.168.1.110”,勾选后面的“启用”,并保存。

点击“动态DNS”,填入申请好的动态域名、用户名、密码,勾选“启用DDNS”,点击保存后在点击:“登录”。 (动态域名的申请、使用方法请参考:)

至此,您就可以使用动态域名进行远程监控了。

动态域名的申请和路由器的设定方法

设备情况:路由器:TP-LINKR860;压缩卡:804

一、动态域名的申请:

要通过远程进行访问,就必须有一个可以使用的域名,我们现在就利用TP-LINK410路由器的内置DDNS相关功能,来申请一个自己的动态域名:

1、打开路由器的控制界面:在地址栏输入:

2、点击DNS,选择“科迈网”(可根据自己爱好选择动态域名的服务提供商):

3、在科迈网的首页选择“用户登录”,←进入登陆界面:

在用户名和密码中填入自己的用户名和密码(根据自己的爱好填入),选择“试用”即可进入域名的申请界面。← 再点击“试用动态域名”←

再点击“新用户试用向导”← 点击“服务条款”下面的“我同意按钮”,←进入下面的界面:填写必需的选项

4、点击“提交”按钮,←

进入下一个页面←

点击“申请科迈二级域名 和 公网解析服务(完全免费)”,进入域名申请的界面:填入域名,点击提交.

5、出现“域名注册成功 ! ”的信息后,我们的动态域名的申请就结束了。

二、路由器的设定:

在成功的申请动态域名后,我们的动态域名已经可以使用了。但是,要实现远程监控功能,我们必须还要回到路由器的控制界面,做相应的设置:

1、点击“动态DNS”

2、填入我们刚才申请的动态域名、用户名、密码:

3、点击“转发规则”,进入转发界面,按照压缩卡的要求,开放相关端口:

http://192.168.0.100:8080篇五

直接portal认证实验总结

无线直接portal认证

1. 组网需求

 用户通过无线SSID接入,根据业务需求,接入用户通过vlan20、vlan30和vlan40,3个网段接入,AP管理地址使用vlan10网段,所有网关在AC上,并且通过AC上的DHCP获取地址。

 用户接入时需要启用portal认证。

2. 组网图

3. 配置思路

 在WX3024E上配置portal功能

 配置IMC服务器

4. 配置信息

 AC配置如下:

[H3C_AC-1]disp cu

#

version 5.20, Release 3507P18

#

sysname H3C_AC-1

#

domain default enable h3c

#

telnet server enable

#

port-security enable

#

portal server imc ip 192.168.1.11 key cipher $c$3$JE7u4JeHMC5L06LL4Jl1jaJZB0f86sEz url server-type imc

#

oap management-ip 192.168.0.101 slot 0

#

password-recovery enable

#

vlan 1

#

vlan 10

description to_AP

#

vlan 20

description _User

#

vlan 30

description to_User

#

vlan 40

description to_User

#

vlan 100

description to_IMC

#

vlan 1000

description to_Router

#

radius scheme imc

server-type extended

primary authentication 192.168.1.11

primary accounting 192.168.1.11

key authentication cipher $c$3$q+rBITlcE79qH12EH3xe3Rc8Nj/fcVy1

key accounting cipher $c$3$Uiv1821RWnPK4Mi2fIzd29DJ6yKvp38i

nas-ip 192.168.1.254

#

domain h3c

authentication portal radius-scheme imc

authorization portal radius-scheme imc

accounting portal radius-scheme imc

access-limit disable

state active

idle-cut disable

self-service-url disable

domain system

access-limit disable

state active

idle-cut disable

self-service-url disable

#

dhcp server ip-pool vlan10

network 192.168.10.0 mask 255.255.255.0

gateway-list 192.168.10.254

dns-list 8.8.8.8

option 43 hex 80070000 01C0A80A FE

#

dhcp server ip-pool vlan20

network 172.16.20.0 mask 255.255.255.0

gateway-list 172.16.20.254

dns-list 8.8.8.8

#

dhcp server ip-pool vlan30

network 172.16.30.0 mask 255.255.255.0

gateway-list 172.16.30.254

dns-list 8.8.8.8

#

dhcp server ip-pool vlan40

network 172.16.40.0 mask 255.255.255.0

gateway-list 172.16.40.254

dns-list 8.8.8.8

#

user-group system

group-attribute allow-guest

#

local-user admin

password cipher $c$3$v9m2UEc3AWP3KbkKm480OAgOcpMkD0pD authorization-attribute level 3

service-type telnet

#

wlan rrm

dot11a mandatory-rate 6 12 24

dot11a supported-rate 9 18 36 48 54

dot11b mandatory-rate 1 2

dot11b supported-rate 5.5 11

dot11g mandatory-rate 1 2 5.5 11

dot11g supported-rate 6 9 12 18 24 36 48 54 #

wlan service-template 1 crypto

ssid H3C-VLAN20

bind WLAN-ESS 20

cipher-suite ccmp

security-ie wpa

service-template enable

#

wlan service-template 2 crypto

ssid H3C-VLAN30

bind WLAN-ESS 30

cipher-suite ccmp

security-ie wpa

service-template enable

#

wlan service-template 3 crypto

ssid H3C-VLAN40

bind WLAN-ESS 40

cipher-suite ccmp

security-ie wpa

service-template enable

#

wlan ap-group default_group

ap ap1

#

interface Bridge-Aggregation1

port link-type trunk

undo port trunk permit vlan 1

port trunk permit vlan 10 20 30 40 100 1000 #

interface NULL0{http://192.168.0.100:8080}.

#

interface Vlan-interface1

ip address 192.168.0.100 255.255.255.0 #

interface Vlan-interface10

description to_User

ip address 192.168.10.254 255.255.255.0 #{http://192.168.0.100:8080}.

interface Vlan-interface20

description to_User

ip address 172.16.20.254 255.255.255.0 portal server imc method direct

#

interface Vlan-interface30

description to_User

ip address 172.16.30.254 255.255.255.0 #

interface Vlan-interface40

description to_User_vlan40

ip address 172.16.40.254 255.255.255.0 #

interface Vlan-interface100

description to_IMC

ip address 192.168.1.254 255.255.255.0 #

interface Vlan-interface1000

description to_Router

ip address 10.1.1.2 255.255.255.252

#

interface GigabitEthernet1/0/1

port link-type trunk

undo port trunk permit vlan 1

port trunk permit vlan 10 20 30 40 100 1000 port link-aggregation group 1

#

interface GigabitEthernet1/0/2

port link-type trunk

undo port trunk permit vlan 1

port trunk permit vlan 10 20 30 40 100 1000 port link-aggregation group 1

#

interface WLAN-ESS20

port access vlan 20

port-security port-mode psk

port-security tx-key-type 11key

{http://192.168.0.100:8080}.

port-security preshared-key pass-phrase 12345678 #

interface WLAN-ESS30

port access vlan 30

port-security port-mode psk

port-security tx-key-type 11key

port-security preshared-key pass-phrase 12345678

http://192.168.0.100:8080篇六

Nginx常见错误与解决方法

上海纽斯达科技

Nginx常见错误与解决方法

上海纽斯达科技有限公司

2014-10-25

文档状态

目的:

{http://192.168.0.100:8080}.

在Nginx服务器出现故障时,能快速定位并解决相关错误。

保密:

本文档仅供内部使用,请勿外传

概述:

Nginx常见错误与问题之解决方法技术指南。

安装环境:

系统环境:redhat enterprise 6.5 64bit{http://192.168.0.100:8080}.

1、Nginx 常见启动错误

有的时候初次安装nginx的时候会报这样的错误

sbin/nginx -c conf/nginx.conf

报错内容:sbin/nginx: error while loading shared libraries: libpcre.so.1:

cannot open shared object file: No such file or directory

启动时如果报异常error while loading shared libraries: libpcre.so.1: cannot open

shared object file: No such file or directory 这说明我们的环境还不是和启动需要

小小的配置一下

解决方法(直接运行):

32位系统 [root@sever lib]# ln -s /usr/local/lib/libpcre.so.1 /lib

64位系统 [root@sever lib]# ln -s /usr/local/lib/libpcre.so.1 /lib64

然后执行ps -ef | grep nginx 查看nginx进程确认是否真的已经启动了,在进程列表里会

有最起码两个, worker(nginx工作进程)和master(nginx主进程)

root 4349 1 0 02:24 ? 00:00:00 nginx: master process sbin/nginx -c

conf/nginx.conf

nginx 4350 4349 0 02:24 ? 00:00:00 nginx: worker process

root 4356 28335 0 02:30 pts/1 00:00:00 grep nginx

NGINX 就 OK了

2、400 bad request错误的原因和解决办法

配置nginx.conf相关设置如下.

client_header_buffer_size 16k;

large_client_header_buffers 4 64k;

根据具体情况调整,一般适当调整值就可以。

3、Nginx 502 Bad Gateway错误

在php.ini和php-fpm.conf中分别有这样两个配置项:max_execution_time和

request_terminate_timeout。

这两项都是用来配置一个PHP脚本的最大执行时间的。当超过这个时间时,PHP-FPM不只会终止脚本的执行,

还会终止执行脚本的Worker进程。所以Nginx会发现与自己通信的连接断掉了,就会返回给客户端502错误。{http://192.168.0.100:8080}.

以PHP-FPM的request_terminate_timeout=30秒时为例,报502 Bad Gateway错误的具体信息如下:

1)Nginx错误访问日志:

2013/09/19 01:09:00 [error] 27600#0: *78887 recv() failed (104: Connection reset by peer) while reading response header from upstream,

client: 192.168.1.101, server: test.com, request: "POST /index.php

HTTP/1.1", upstream: "fastcgi://unix:/dev/shm/php-fcgi.sock:",

host: "test.com", referrer: "

2)PHP-FPM报错日志:

WARNING: child 25708 exited on signal 15 (SIGTERM) after 21008.883410 seconds from start

所以只需将这两项的值调大一些就可以让PHP脚本不会因为执行时间长而被终止了。

request_terminate_timeout可以覆盖max_execution_time,

所以如果不想改全局的php.ini,那只改PHP-FPM的配置就可以了。

此外要注意的是Nginx的upstream模块中的max_fail和fail_timeout两项。有时Nginx与上游服务器(如Tomcat、FastCGI)的通信只是偶然断掉了,

但max_fail如果设置的比较小的话,那么在接下来的fail_timeout时间内,Nginx都会认为上游服务器挂掉了,都会返回502错误。

所以可以将max_fail调大一些,将fail_timeout调小一些。

4、Nginx出现的413 Request Entity Too Large错误

这个错误一般在上传文件的时候会出现,

编辑Nginx主配置文件Nginx.conf,找到http{}段,添加

client_max_body_size 10m; //设置多大根据自己的需求作调整.

如果运行php的话这个大小client_max_body_size要和php.ini中的如下值的最大值一致或

者稍大,这样就不会因为提交数据大小不一致出现的错误。

post_max_size = 10M

upload_max_filesize = 2M

5、解决504 Gateway Time-out(nginx)

遇到这个问题是在升级discuz论坛的时候遇到的一般看来, 这种情况可能是由于nginx默认的

fastcgi进程响应的缓冲区太小造成的, 这将导致fastcgi进程被挂起, 如果你的fastcgi服务

对这个挂起处理的不好, 那么最后就极有可能导致504 Gateway Time-out,现在的网站, 尤其某

些论坛有大量的回复和很多内容的, 一个页面甚至有几百K。默认的fastcgi进程响应的缓冲区

是8K, 我们可以设置大点在nginx.conf里, 加入: fastcgi_buffers 8 128k这表示设置

fastcgi缓冲区为8×128

当然如果您在进行某一项即时的操作, 可能需要nginx的超时参数调大点,例如设置成90秒:

send_timeout 90;只是调整了这两个参数, 结果就是没有再显示那个超时, 效果不错 Nginx中关于与上游服务器通信超时时间的配置factcgi_connect/read/send_timeout。

以Nginx超时时间为90秒,PHP-FPM超时时间为300秒为例,报504 Gateway Timeout错误时的Nginx错误访问日志如下:

2013/09/19 00:55:51 [error] 27600#0: *78877 upstream timed out (110: Connection timed out) while reading response header from upstream,

client: 192.168.1.101, server: test.com, request: "POST /index.php HTTP/1.1", upstream: "fastcgi://unix:/dev/shm/php-fcgi.sock:",

host: "test.com", referrer: "

调高这三项的值(主要是read和send两项,默认不配置的话Nginx会将超时时间设为60秒)之后,504错误也解决了。

而且这三项配置可以配置在http、server级别,也可以配置在location级别。担心影响其他应用的话,就配置在自己应用的location中吧。

要注意的是factcgi_connect/read/send_timeout是对FastCGI生效的,而

proxy_connect/read/send_timeout是对proxy_pass生效的。

配置举例:

location ~ \.php$ {

root /home/cdai/test.com;

include fastcgi_params;

http://192.168.0.100:8080由美文导刊网(www.eorder.net.cn)收集整理,转载请注明出处!原文地址http://www.eorder.net.cn/fanwen183111/

文章评论
Copyright © 2006 - 2016 www.eorder.net.cn All Rights Reserved
美文导刊网 版权所有